[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] C-Media CM8738 Sound Card Problem

Hello Barry,

on the dell laptop,,as it boots do you ever see a line in the scrolling
text that says:
"accepting connections on port 16001",,,?
This would appear shortly before the end of the  boot process,,before
configuring x lines starts to appear.
try the following in a terminal on the TC;
telnet ws253 16001
try on the sever console( with the TC booted up) telnet ws253 16001
see if you get a connection this way,,,
if you never see the above line ,,,accepting,,,,you may see some sort of
error message when the maestro sound module is trying to be loaded at TC
boot up,
post back your findings,,,

I have in /opt/ltsp/i386/etc/lts.conf :

        SMODULE_01    =  "snd-maestro3"

I have even tried

	SMODULE_01    =  "/opt/ltsp/i386/lib/modules/"

To see if I could get insmod to load it since I realized that modprobe is not on the TC, but the same error.

When the TC is booting I see a message to the effect of:

FATAL: Module maestro3 not found

Where exactly is the snd-maestro3 module supposed to be located?

If I do a

find /opt/ltsp/i386/lib/modules/ | grep snd

I see


in the list.

When I try to telnet to port 16001, I get:

[root testbed ~]# telnet ws253 16001
telnet: connect to address Connection refused
telnet: Unable to connect to remote host: Connection refused

Murrah Boswell

take care,
Barry Cisna

K12OSN mailing list
K12OSN redhat com
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]