[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

SOLVED MAYBE: Re: [K12OSN] ltsp-build-client not working




Anyone know what is going on with the repos called by ltsp-build-client? I keep getting:

[root k12linux init.d]# ltsp-build-client
Autoconfigured Kickstart: /etc/ltsp/kickstart/Fedora/10/ltsp-i386.ks
Cachedir: /var/cache/chroot
Installing into /opt/ltsp/i386
Mounting /opt/ltsp/i386 for chroot installation
Retrieving http://mirror.uoregon.edu/fedora/linux/updates/10/i386/repodata/repomd.xml ...OK Error creating image : Unable to download from repo : Cannot retrieve repository metadata (repomd.xml) for repository: temporary-10-i386. Please verify its path and try again
error: LTSP client installation ended abnormally


My firewall is disabled and I can get to http://mirror.uoregon.edu/fedora/linux/updates/10/i386/repodata/.

I have tried to rerun ltsp-build-client several times after I delete the /opt directory, but it always fails at some point.

I went into /etc/ltsp/kickstart/Fedora/10/ltsp-i386.ks and commented out the line:

#repo --name=temporary-10-i386 --baseurl=http://togami.com/~k12linux-temporary/fedora/10/i386/

because http://togami.com is offline.

This appears to have fixed the problem since now I am not getting errors about repo temporary-10-i386 and ltsp-build-client is once again retrieving.

http://togami.com must have gone offline last night since my ltsp-build-client run started late died in the middle of the night.


Murrah Boswell


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]