[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Installing OpenOffice 3 in Centos5



I recently tried to install OpenOffice 3 in my Centos5 K12LTSP lab. Before
installing, I uninstalled version 2.3 and ran the installer included in
the OO3 zipped file. I was logged onto the server as root when I ran it.

After installing, I was able to run OO3, but I had to find the program
files and execute them and create menu items manually. I tried to create
icons for the individual users (28 of them) on the default menu using
Sabayon to see if it would push it out to the others, with no luck.
Everytime I'd create the menu item, it would disappear when I went back
into Sabayon.

I was able to use the "send icon to all users" script on the root's
desktop, but my problem with that is the students will many times delete
the icons.

I enjoy the "Add or Remove Software" feature as I'm not extremely fluent
with Linux, but this doesn't work with OO3. Is there a way to install OO3
and make it available for ALL users and have it appear as an Application
Menu item? In the meantime, I re-installed 2.3 so that the lab is usable.

Thanks for any help.

-- 
Ronnie Miller
Technology Specialist
Seminole County Schools
800 S. Woolfork Ave.
Donalsonville, GA 39845
229.524.5235 Ext. 227

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]