[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] hplip + TC + Photosmart 7760



Hello List,

Has anyone by chance been able to get an HP Photosmart 7760 printer
setup with hplip on a TC via the usb connection?
I can make this printer work fine with the JetDirect setup,but when
using the ' hp-makeuri<tcipaddress> ' to add the printer to the hplip
list I get "device not found".
I also tried adding it manually via the cups web gui and it shows up
'green' but still hp-toolbox says" device unplugged or powered down.
When this TC boots you do see the printer listed/connected along with
usb-mass-storage-device (photocard reader).
I listed this at the hplip forum but this is pretty much a one off setup
for most folks there (being TC connected).

My entry for this printer in cups:
hp:/net/photosmart_7700_series?<tcipaddress>
I figure if the native 'hp-makeuri' command does not see the printer
attached,the above entry is probably mute.:(

Entry for the printer in lts.conf for the TC;
[ws002]
      PRINTER_0_DEVICE  =  /dev/usb/lp0
      PRINTER_0_TYPE    =  U

I also tried this entry
[ws002]
      PRINTER_0_DEVICE  =  /dev/usb/lp0
      PRINTER_0_TYPE    =  U
      PRINTER_1_DEVICE  =  /dev/bus/usb/lp1 # read hplip uses this path?
      PRINTER_1_TYPE    =   U

Cups logs shows nothing to point to what is failing cause the printer is
never 'connected'.

This entry in cups DOES work
socket://<tcipaddress>:9100

Wanting to use hplip for this teacher to access his photocard reader on
this printer via hp-toolbox, hp-unload.

K12LTSP5  / Centos 5
Default installed hplip and updated to latest hplip 3.9.2 package with
same results.

Thanks,
Barry Cisna





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]