[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Support for local USB devices

Rob Owens wrote:
On Fri, Mar 20, 2009 at 12:34:16PM -0400, Phydeaux wrote:
At 12:09 PM 03/19/09, Phydeaux wrote:
We've still got an issue trying to get USB devices working on our clients.
This is becoming a real problem for us.  Has anyone else run into this
issue or can anyone suggest a fix?  Do USB devices work on the clients
for anyone else?  The bug report is here:

Thanks to the rousing number of replies on this, zero, I have to ask whether
anyone actually has this working or has even _tried_ USB devices on thin
USB devices worked for me on K12LTSP 5EL (CentOS 5 w/ LTSP 4.2). I haven't tried K12Linux (Fedora w/ LTSP 5).
I have used LTSP 5 on Debian and USB devices worked there.


USB sticks work fine on my K12Linux (F10 & LTSP 5) system. I'm using old Dell Latitude laptops for the clients, and cheap no-name USB sticks. What are you using?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]