[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] fedora 10/ltsp install trouble



I decided to move on from the Centos 5.1 version of k12ltsp to Fedora 10.  I installed Fedora 10 on my server, which is just a beefed up Dell Optiplex with two network cards.  I installed ltsp server and its dependencies after the initial install was finished.  Now I am stuck.  

I use DevonIT thin clients in my lab.  To create a session/connection you just enter the IP address of the server you are connecting to (different sessions for linux or windows ect).  My clients can't connect.  I followed the network instructions at:  https://fedorahosted.org/k12linux/wiki/NetworkSetup but with no luck.  I'm not sure what I am doing wrong.  Thanks for any help. -Will


*********************************** 
PRIVILEGED AND CONFIDENTIAL: This communication, including attachments, is for the exclusive use of addressee and may contain proprietary, confidential or privileged information. If you are not the intended recipient, any use, copying, disclosure, dissemination or distribution is strictly prohibited. If you're not the intended recipient, please notify the sender immediately by return email and delete this communication and destroy all copies. 
It is the policy of ANWSU not to discriminate on the basis or race, color, religion, national origin, gender, disability, or gender orientation in its educational programs or activities, or in its employment policies as required by Title IX of the 1972 Educational Amendments, by Section 504 of the Rehabilitation Act of 1973, by Title VI of the Civil Rights Act of 1964, and by Vermont State Law.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]