[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] fedora 10/ltsp install trouble



On 03/24/2009 09:00 AM, Will Hatch wrote:
I decided to move on from the Centos 5.1 version of k12ltsp to Fedora
10.  I installed Fedora 10 on my server, which is just a beefed up
Dell Optiplex with two network cards.  I installed ltsp server and
its dependencies after the initial install was finished.  Now I am
stuck.

I use DevonIT thin clients in my lab.  To create a session/connection
you just enter the IP address of the server you are connecting to
(different sessions for linux or windows ect).  My clients can't
connect.  I followed the network instructions at:
https://fedorahosted.org/k12linux/wiki/NetworkSetup but with no luck.
I'm not sure what I am doing wrong.  Thanks for any help. -Will

The NetworkSetup page describes booting your clients in a different way, where it gets the operating system netboot from the server. These thin clients boot Fedora and login to the server via ldm. The old K12LTSP used XDMCP instead of ldm.

If you want to use it in the old way where it can boot from DetOS, it is probably using XDMCP. You need to manually configure /etc/gdm/custom.conf to enable XDMCP. This is outside the scope of K12Linux. You actually don't need K12Linux at all to act as a XDMCP server. Any ordinary Linux server can do it without K12Linux.

Warren Togami
wtogami redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]