[K12OSN] K12LTSP 5EL Questions

David Hopkins dahopkins429 at gmail.com
Tue May 26 14:26:51 UTC 2009

Have you regenerated the ssh keys?  That seems to be one possible
cause of this behavior.  I'm not at a system so I can't tell you the
exact command but perhaps it is documented on the k12linux site.

Dave Hopkins

On Tue, May 26, 2009 at 9:51 AM, murrah boswell <otrcomm at isp-systems.net> wrote:
> Hello,
> I asked this in another thread, but I think the thread was getting old.
> Anyway, I have K12LTSP 5EL installed on a server but can not get a client to
> fully connect via pxe. The client session seems to go okay but then never
> gets past a grey screen with an X cursor. It never completes the boot of the
> desktop.
> I have tried changing the Screen_01 to shell in lts.conf, but that does not
> make any difference. I still get hung at the grey screen.
> My client is a Dell C600 and it works fine when I have the server booted off
> a usb stick with K12Linux Live CD, but I have somehow missed something in my
> K12LTSP 5EL setup. Anybody have any ideas what I have done wrong?
> A step by step setup for installing K12LTSP 5EL on a server would be helpful
> so I do not have to keep pestering this list with basic questions, but I
> have not been able to find one with all the pieces.
> Thanks and Regards,
> Murrah Boswell
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list