SOLVED: Re: [K12OSN] K12LTSP 5EL Questions

murrah boswell otrcomm at
Wed May 27 01:48:22 UTC 2009

Hello all,

Thanks for all your input on my problem.

pointed me to the problems.

1. I didn't have udp port 177 open in iptables, and
2. the initdefault in /etc/inittab was set to 3

Made the changes and everything seems to be okay.

Again, thanks for all your help!

Murrah Boswell

murrah boswell wrote:
> Hello,
> I asked this in another thread, but I think the thread was getting old.
> Anyway, I have K12LTSP 5EL installed on a server but can not get a 
> client to fully connect via pxe. The client session seems to go okay but 
> then never gets past a grey screen with an X cursor. It never completes 
> the boot of the desktop.
> I have tried changing the Screen_01 to shell in lts.conf, but that does 
> not make any difference. I still get hung at the grey screen.
> My client is a Dell C600 and it works fine when I have the server booted 
> off a usb stick with K12Linux Live CD, but I have somehow missed 
> something in my K12LTSP 5EL setup. Anybody have any ideas what I have 
> done wrong?
> A step by step setup for installing K12LTSP 5EL on a server would be 
> helpful so I do not have to keep pestering this list with basic 
> questions, but I have not been able to find one with all the pieces.
> Thanks and Regards,
> Murrah Boswell
> _______________________________________________
> K12OSN mailing list
> K12OSN at
> For more info see <>

More information about the K12OSN mailing list