[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 5EL Questions



there's an entire section on the ltsp wiki on resolving gray screen
issues.

http://wiki.ltsp.org/twiki/bin/view/Ltsp/Troubleshooting-GrayScreen

For a wild guess, it may well be your gdm (custom.conf, iirc) settings
in allowing remote x connections but check the wiki as it will walk you
through the likely suspects.

regards,
William


On Tue, 2009-05-26 at 12:00 -0400, k12osn-request redhat com wrote:
> 
> Message: 14
> Date: Tue, 26 May 2009 06:51:15 -0700
> From: murrah boswell <otrcomm isp-systems net>
> Subject: [K12OSN] K12LTSP 5EL Questions
> To: k12osn redhat com
> Message-ID: <4A1BF3D3 8070209 isp-systems net>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Hello,
> 
> I asked this in another thread, but I think the thread was getting
> old.
> 
> Anyway, I have K12LTSP 5EL installed on a server but can not get a
> client to fully connect via pxe. The client session seems to go 
> okay but then never gets past a grey screen with an X cursor. It never
> completes the boot of the desktop.
> 
> I have tried changing the Screen_01 to shell in lts.conf, but that
> does not make any difference. I still get hung at the grey screen.
> 
> My client is a Dell C600 and it works fine when I have the server
> booted off a usb stick with K12Linux Live CD, but I have somehow 
> missed something in my K12LTSP 5EL setup. Anybody have any ideas what
> I have done wrong?
> 
> A step by step setup for installing K12LTSP 5EL on a server would be
> helpful so I do not have to keep pestering this list with basic 
> questions, but I have not been able to find one with all the pieces.
> 
> Thanks and Regards,
> Murrah Boswell


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]