[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Yum transaction check error involving libgcrypt



Does anyone know what to do about this yum error?

Transaction Check Error:
file /usr/lib/libgcrypt.so.11 from install of libgcrypt-1.4.4-5.el5.i386 conflicts with file from package libgcrypt11-1.4.0-15.el5.i386


I ran one update with an --exclude libgcrypt command, but I'm worried about doing that too many times since libgcrypt seems to be involved with so many other things. It wanted to remove about 130 other packages when I tried to yum remove it.

I'm running a few things from a third party repo and I'm worried that's my problem. How do I get past this?
Thanks,

ck


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]