[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Beta Fl_TeacherTool 0.71 for K12Linux (LTSP5)



It looks like I missed the configuration change with the
/opt/ltsp/i386/etc/ssh/sshd_config file.  I thought I was being pretty
meticulous but I missed that step.

Something still isn't right however in that I had to set
PasswordAuthentication to yes instead of no in order to get the tool
to come up.  But at this point I'm able to remote in and control my
thin client's sessions so that's progress.  It's also about 1000x
faster than iTalc so I'm pretty happy.



On Mon, Nov 9, 2009 at 9:29 AM, Jon Williams <jon williams52 gmail com> wrote:
> Thanks Robert for the update.  I've been looking forward to using this.
>
> I'm having a weird problem though.  I have my test server up and one
> thin client connected.  The first time I ran the tool it froze up on
> me. I killed it off, rebooted for good measure and then tried to run
> it again.  I receive the following message when running it:
>
> [root localhost ~]# fl_teachertool &
> [3] 3688
> [root localhost ~]# iptables: No chain/target/match by that name
> PING 172.31.100.101 (172.31.100.101) 56(84) bytes of data.
>
> --- 172.31.100.101 ping statistics ---
> 1 packets transmitted, 1 received, 0% packet loss, time 0ms
> rtt min/avg/max/mdev = 0.339/0.339/0.339/0.000 ms
> The authenticity of host '172.31.100.101 (172.31.100.101)' can't be established.
> RSA key fingerprint is 38:76:26:b2:cd:2c:ae:30:b1:15:2b:f0:96:3a:77:3b.
> Are you sure you want to continue connecting (yes/no)?
>
> When I type yes it echos y to the screen and that's all I get.  The
> application itself doesn't launch.  Anyone have any ideas of what I
> missed in the install?
>
>
> On Fri, Nov 6, 2009 at 12:53 PM, Robert Arkiletian <robark gmail com> wrote:
>> On Fri, Nov 6, 2009 at 6:07 AM, Lance Jahnig <jahnigl hotmail com> wrote:
>>> --------------------------------------------------
>>> From: "Henry Dwa" <henrydwa gmail com>
>>> Sent: Thursday, November 05, 2009 7:55 PM
>>> To: "Support list for open source software in schools." <k12osn redhat com>
>>> Subject: Re: [K12OSN] Beta Fl_TeacherTool 0.71 for K12Linux (LTSP5)
>>>
>>>> Hello all :)
>>>>
>>>> I installed FL_TeacherTool 0.71 in K12-F10 in our lab. I'm not Linux
>>>> expert, but i try to follow the instruction with no error.
>>>>
>>>> After installation i try to run fl_teachertool, and the window open.
>>>> But, I can't use snapshot' and 'control' function. Error log sounds
>>>> like this :
>>>>
>>>> ------------------------------------------------
>>>> PING 172.31.100.153 (172.31.100.153) 56(84) bytes of data.
>>>>
>>>> --- 172.31.100.153 ping statistics ---
>>>> 1 packets transmitted, 1 received, 0% packet loss, time 0ms
>>>> rtt min/avg/max/mdev = 0.247/0.247/0.247/0.000 ms
>>>>
>>>> ssh: connect to host 172.31.100.153 port 22: Connection refused
>>>> ssh: connect to host 172.31.100.153 port 22: Connection refused
>>>> lost connection
>>>>
>>>> Fri Nov  6 08:53:16 2009
>>>> main:        unable connect to socket: Connection refused (111)
>>>> ------------------------------------------------
>>>>
>>>> Please help me :)
>>>> Thankyou for the helps
>>>>
>>>> Regards,
>>>> Dwa - Indonesia
>>>>
>>>> _______________________________________________
>>>
>>> I had a similar problem on Fedora 11.  I started the sshd service on the
>>> server in the chroot so it could create the keys.  Then it was able to start
>>> on all the terminals.
>>>
>>
>> Okay I added "service sshd start" to the install doc
>>
>> yum install openssh-server
>> chkconfig sshd on
>> service sshd start
>> umount /proc
>> exit
>>
>> Hopefully that will fix the issue
>>
>> --
>> Robert Arkiletian
>> Eric Hamber Secondary, Vancouver, Canada
>>
>> _______________________________________________
>> K12OSN mailing list
>> K12OSN redhat com
>> https://www.redhat.com/mailman/listinfo/k12osn
>> For more info see <http://www.k12os.org>
>>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]