[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Re: Re: Anyone know how to solve this yum error?




> file /usr/lib/libgcrypt.so.11 from install of > libgcrypt-1.4.4-5.el5.i386 conflicts with file from package > libgcrypt11-1.4.0-15.el5.i386 I missed the fact that these are different packages before. Where did you get libgcrypt11? Something from ATrpms?
Yes. But enabling or disabling ATrpms for the update makes no difference to the outcome or error message. When I try removing libgcrypt or libgcrypt11 it wants to remove about 130 things, so that seems like a no-go to me.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]