[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Adobe Flash



I'm running K12LTSP-EL5-64 (The 64-bit Centos-based version) in a one-room multi-grade school. The teacher wants to send some of the kids to a flash-based website while she instructs others, but for the life of me, I cannot seem to get Flash working.

I went to adobe and followed their instructions (which is where the wiki directs me anyhow). I did a "yum update flash-plugin" and everything was peaches. The next step is to verify that the plug-in is installed by pointing Firefox to about:plugins. But there is no joy there. FF reports no plugins at all.

Almost everything I find about flash for K12LTSP has to do with getting sound to work, and almost nothing about getting flash itself to work. Maybe that will be useful next week...

I also tried the 64-bit version of flash, but got exactly the same result for my efforts: nothing.

I update FF to the latest in the Centos repo (some minor rev to version 3), and was met with the same result.

Help!

--
Jim Thomas            Principal Applications Engineer  Bittware, Inc
jthomas bittware com  http://www.bittware.com    (603) 226-0404 x536
The secret to enjoying your job is to have a hobby that's even worse
  - Calvin's Dad


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]