[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Adobe Flash

j.w. thomas wrote:
Almquist Burke wrote:
Hash: SHA1

On Sep 2, 2009, at 7:51 PM, j.w. thomas wrote:

I'm running K12LTSP-EL5-64 (The 64-bit Centos-based version) in a one-room multi-grade school. The teacher wants to send some of the kids to a flash-based website while she instructs others, but for the life of me, I cannot seem to get Flash working.

I went to adobe and followed their instructions (which is where the wiki directs me anyhow). I did a "yum update flash-plugin" and everything was peaches. The next step is to verify that the plug-in is installed by pointing Firefox to about:plugins. But there is no joy there. FF reports no plugins at all.

Almost everything I find about flash for K12LTSP has to do with getting sound to work, and almost nothing about getting flash itself to work. Maybe that will be useful next week...

I also tried the 64-bit version of flash, but got exactly the same result for my efforts: nothing.

I update FF to the latest in the Centos repo (some minor rev to version 3), and was met with the same result.

Just curious, what version of flash are you installing, and what version of Firefox (32 or 64 bit)? When you do the about:plugins, you should get SOMETHING, even if it's just the "default plugin." Did you try other sites with flash? And are you sure they aren't using some other adobe thing, like director, and not actually flash?

I'm using version That's the only one I can find on Adobe's website. I'm not positive which version of FF I've got, as I do not have remote access to the system and I'm not there ATM. I'll get back on that in a couple of hours.

Here's some of yum.log related to trying to get flash to work last night...

Sep 02 18:58:17 Updated: nspr.x86_64 4.7.4-1.el5_3.1
Sep 02 18:58:19 Updated: nss.x86_64
Sep 02 18:58:24 Installed: xulrunner.x86_64
Sep 02 18:58:25 Updated: nss.i386
Sep 02 18:58:29 Installed: xulrunner.i386
Sep 02 18:58:38 Updated: firefox.i386 3.0.12-1.el5.centos
Sep 02 18:58:39 Updated: nss-tools.x86_64
Sep 02 18:58:41 Updated: firefox.x86_64 3.0.12-1.el5.centos
Sep 02 18:58:42 Updated: prelink.x86_64 0.4.0-2.el5
Sep 02 19:03:25 Installed: flash-plugin.i386

I'm pretty sure I just did a "yum update firefox" followed by "rpm -e flash-plugin" and then "yum install flash-plugin".

Looks to me as if it has installed both the 32- and 64-bit versions of FF?

Jim Thomas            Principal Applications Engineer  Bittware, Inc
jthomas bittware com  http://www.bittware.com    (603) 226-0404 x536
The secret to enjoying your job is to have a hobby that's even worse
  - Calvin's Dad

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]