[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] CentOS5 + Flash + Sound



I am trying to follow Warren's instructions for getting the 64bit Adobe Flash working starting here: http://wtogami.livejournal.com/28504.html and then continued here: http://macromedia.mplug.org  The issue though is that I lost sound in the process.  I am not sure what repo I need (or where to find) the alsa-plugins-pulseaudio or libcurl packages.  I currently have Firefox 3.0.14 installed.  I need this version because of issues with the 2.0 series crashing on various sites (mostly email related, including the State web-based email that teachers use).  I tried to use the 32-bit Flash 10 but nsplugginwrapper didn't seem to work correctly. Most likely me not understanding how to get nsplugginwrapper to recognize the plugin but it complained about the ELF version.

I am using LTSP 4.2 (moving to LTSP 5 isn't an option at the moment since many of our thin clients just don't work well with LTSP 5) 

I have the following repo's enabled.
repo id              repo name
addons               CentOS-5 - Addons
adobe-linux-i386     Adobe Systems Incorporated
atrpms               Red Hat Enterprise Linux 5 - x86_64 - AT
base                 CentOS-5 - Base
epel                 Extra Packages for Enterprise Linux 5
k12ltsp              K12LTSP
macromedia           Macromedia Flash
rpmforge             Red Hat Enterprise 5 - RPMforge.net
updates              CentOS-5 - Updates

Thanks!
Dave Hopkins
Newark Charter School




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]