[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] CentOS5 + Flash + Sound





On Sun, Sep 27, 2009 at 8:20 PM, Rob Owens <rowens ptd net> wrote:
On Sat, Sep 26, 2009 at 09:48:17AM -0400, David Hopkins wrote:
> I am trying to follow Warren's instructions for getting the 64bit Adobe
> Flash working starting here: http://wtogami.livejournal.com/28504.html and
> then continued here: http://macromedia.mplug.org  The issue though is that I
> lost sound in the process.  I am not sure what repo I need (or where to
> find) the alsa-plugins-pulseaudio or libcurl packages.  I currently have
> Firefox 3.0.14 installed.  I need this version because of issues with the
> 2.0 series crashing on various sites (mostly email related, including the
> State web-based email that teachers use).  I tried to use the 32-bit Flash
> 10 but nsplugginwrapper didn't seem to work correctly. Most likely me not
> understanding how to get nsplugginwrapper to recognize the plugin but it
> complained about the ELF version.
>
This doesn't directly answer your question, but I've had pretty good
luck using the HQtube script with the Greasemonkey plugin for Firefox.
It plays flash videos with Mplayer or Totem instead of using
Flashplayer.  I think you still need to have Flashplayer installed
(either Adobe's or an open source one) so that the websites won't
complain about not having the right plugins.


Thanks!  I'll give it a try as well. I thought that Flash 10 had problems when first introduced and just have been able to locate those discussions yet.

Sincerely,
Dave Hopkins


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]