[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Users can't login



Brian,

In your etc/hosts file ,,,append to the ;
127.0.0.1 ,,,,servername.domainname servername    ,,,along with the
localhost.localdomain localhost
entries
Reboot the the server ,,service network restart ,,,will not do it,
See if this helps?

 You are showing the actual servername *only* in your ipv6 setting, as
your hosts file reads right now,,(No ipv4 entry)for localhost.
::1    orpheus    localhost6.localdomain6    localhost6

From the errors that are showing up in the ltsp build it appears there
are most likely multiple problems.

Barry,

I think your message got garbled, as evidenced by the
runs of commas and the semicolon. But what I did try was to add
the ip4 hosts, which had not been in the /etc/hosts file created
by Fedora13.  I can see what you're saying by also adding
servername.domainname, but I'm not sure what to put there, because the
server and terminal are both a router, hence the 192.168.1.103 IP address.

Anyway, here's what I tried, with the same result. LTSP boots fine,
but users trying to login keep betting kicked out to the login prompt.

192.168.1.103   orpheus # Added by NetworkManager
127.0.0.1 localhost.localdomain localhost localhost4 localhost4.localdomain4 orpheus
::1     orpheus localhost6.localdomain6 localhost6

(the localhost4 line above is wrapping in my mailer. It should
be on the same line as 127.0.0.1)

Brian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]