[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] OT: web browsing slowness- revisted



I had a similar problem a while back where Firefox on RHEL would blow out the x-server on certain sites. I reported it to red hat but it took them a while to get it fixed, nearly a year.

https://bugzilla.redhat.com/show_bug.cgi?id=455359

On Sat, 2010-03-06 at 10:22 -0600, Barry Cisna wrote:
Hello All,

This is pretty much off topic,but is in fact TC related(I think). I
visit several motorcycle sites/message boards. I have found two message
boards that are 'UltraBB Powered" These are of course two different
domains FYI. Both of these message boards REALLY hangs any TC i try and
use on them,especially when PMing someone were the spell checking takes
place as well as scrolling goes wild,,no control whatsoever!. For
example any TC i use at home will play YouTube stuff fine. For whatever
reason it appears that the UltraBB code really affects Firefox? Anyone
ever run into this?
I know stupid post that really doesn't seem 'logical'...:)
Only thing that enters my mind is that possibly even though different
domains the two domains are hosted 'on the same server' somewhere?

Take Care,
Barry


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]