[K12OSN] An example of config file for fat client?

B Marl buffalosolja at gmail.com
Thu Nov 4 14:09:31 UTC 2010

Thanks guys I am just honestly so confused with projects and such that
when I get to it everything is like started from square one.  First I
did it as it said directly on Ubuntu site but when I plugged in a USB
device nothing happened and I couldn't mount it because the system
didn't see it.  I will start over again from scratch, should I start
from a standard Ubuntu install or am I ok by using the LTSP version
again?  Sorry just need this done pretty soon for our lab and testing,
(easier I thought to run LTSP than to have a ghost image for every pc).
Thanks again guys are there any other tutorials anyone knows about or
has this working themselves?  

On Thu, 2010-11-04 at 14:54 +0100, David Van Assche wrote: 
> Oopps... my message got split in the middle and doesn't quite make
> sense. What I meant to say is that fatclient (the  nubae one) is kinda
> obsolete, even though at the time (pre lynx) it all worked like a
> charm.... ie,
> kind regards.Dav-d
> If you are having problems you can always go back to my script and
> compare to upstream to see what has changed. I remember the main
> cencer at the times secuurity and n
> On Thu, Nov 4, 2010 at 2:47 PM, David Van Assche <dvanassche at gmail.com> wrote:
> > Hi there,
> >   I'd suggest using either one approach or another. The fatclient
> > built within the LTSP builds is slightly more limited than the
> > fatclient plugin I created. Things such as local devs, printing, local
> > sound, etc, all work with my app  though there are many many reposrs
> > and perhaps exx[;idg reasons to use the upstream version.  It will
> > (hopefully) keep work spirit for us as a team, thououflygh one can
> > ever know
> >
> > On Thu, Nov 4, 2010 at 2:08 PM, B Marl <buffalosolja at gmail.com> wrote:
> >> I have done everything as in the Fat Client configuration under the
> >> Ubuntu LTSP, and it is still not using local devices?  I have went
> >> through it a couple of times and don't see where I went wrong.  I know
> >> its not booting off the original ltsp thin client because I moved the
> >> directory and watched the tftpd load fat64 (my chroot name).  So I am
> >> really confused honestly (no different than before) on what I need to
> >> change.  I adjusted things as well in accordance to Nubae's Habari Fat
> >> Client configuration and still doesn't see local devices; HDD, USB, CPU,
> >> etc.
> >>
> >> _______________________________________________
> >> K12OSN mailing list
> >> K12OSN at redhat.com
> >> https://www.redhat.com/mailman/listinfo/k12osn
> >> For more info see <http://www.k12os.org>
> >>
> >
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list