[K12OSN] yum update won't update

Seema Ali sali at vsb.bc.ca
Thu Oct 21 19:23:31 UTC 2010

Yum hangs and it won't update all the packages.
This is what I've tried:
#yum clean all
Loading "fastestmirror" plugin
Cleaning up Everything
Cleaning up list of fastest mirrors

#yum update
(I tried to remove k12linux but its there for some reason)  It finds all these packages that should be updated.  
Install     21 Package(s)
Update     504 Package(s)
Remove       3 Package(s)
Total download size: 909 M
Is this ok [y/N]: y

Loading "fastestmirror" plugin
Determining fastest mirrors
 * extras: mirror.csclub.uwaterloo.ca
 * webmin: k12linux.mesd.k12.or.us
 * macromedia: macromedia.mplug.org
 * updates: mirror.anl.gov
 * base: mirror.csclub.uwaterloo.ca
 * addons: mirror.csclub.uwaterloo.ca
 * adobe-linux-i386: linuxdownload.adobe.com

It downloads all 525 of them and then it displays this:
Running rpm_check_debug
Running Transaction Test

I am not sure why this happened.  Help!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20101021/62e5fcd3/attachment.htm>

More information about the K12OSN mailing list