[K12OSN] yum update won't update

Seema Ali sali at vsb.bc.ca
Fri Oct 29 16:40:20 UTC 2010

I tried #yum update again and it still doesn't work.  I've looked through the list of programs that were listed to be updated and I tried doing a #yum update _application_ on all of them.  Some worked and some didn't.  

I noticed it would stop at the Transaction check when I tried a #yum update _application_ where _application_ is one of the following:


I also tried #yum update again, for fun and I got it up to this point:

Total                                                                                        482 kB/s |  88 MB     03:07     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test

Transaction Check Error:
  file /etc/udev/rules.d/99-fuse.rules from install of fuse-2.7.4-8.el5.i386 conflicts with file from package ltsp_config-0.0.42-k12ltsp.5.0.0EL.noarch

Error Summary

I was watching the System Monitor when I did the #yum update that produced the output above.  There was enough memory and it didn't budge really.  However one of the 4 CPUs was at 97%-100%  until it crashed.

Any ideas on how to get it to work?


On Thu, Oct 21, 2010 at 12:23 PM, Seema Ali <sali at vsb.bc.ca> wrote:
> Yum hangs and it won't update all the packages.
> Running Transaction Test
> Killed
> I am not sure why this happened.? Help!

Out of memory? I have seen low-memory systems where yum will invoke
the oom-killer. Can you look in /var/log/messages?

Dan Young <dyoung at mesd.k12.or.us>
Multnomah ESD - Technology Services

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20101029/5e1322a1/attachment.htm>

More information about the K12OSN mailing list