[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] yum update won't update



Yep, I've seen that one before, but it's been a while. What you've got to do, IIRC, is rename /etc/udev/rules.d/99-fuse.rules to something else, then try it again.

I'm not quite sure why ltsp_config includes that file....

--TP


Seema Ali wrote:

I tried #yum update again and it still doesn't work. I've looked through the list of programs that were listed to be updated and I tried doing a #yum update _application_ on all of them. Some worked and some didn't. I noticed it would stop at the Transaction check when I tried a #yum update _application_ where _application_ is one of the following:

xorg-x11-drv-ati
xorg-x11-drv-i810
xorg-x11-drv-mga
xorg-x11-server-Xnest
xorg-x11-server-Xorg
xorg-x11-server-Xvfb


I also tried #yum update again, for fun and I got it up to this point:

Total 482 kB/s | 88 MB 03:07 Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
file /etc/udev/rules.d/99-fuse.rules from install of fuse-2.7.4-8.el5.i386 conflicts with file from package ltsp_config-0.0.42-k12ltsp.5.0.0EL.noarch

Error Summary
-------------



I was watching the System Monitor when I did the #yum update that produced the output above. There was enough memory and it didn't budge really. However one of the 4 CPUs was at 97%-100% until it crashed.

Any ideas on how to get it to work?

Thanks!!!!




On Thu, Oct 21, 2010 at 12:23 PM, Seema Ali <sali vsb bc ca> wrote:
> Yum hangs and it won't update all the packages.
...
> Running Transaction Test
> Killed
> I am not sure why this happened.? Help!

Out of memory? I have seen low-memory systems where yum will invoke
the oom-killer. Can you look in /var/log/messages?

--
Dan Young <dyoung mesd k12 or us>
Multnomah ESD - Technology Services
503-257-1562


------------------------------------------------------------------------

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]