[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Sever load , calculating



Hello All,

Some findings after doing an hdparm -t -T on this servers HD's.

1. On both of the HD's *cached reads* they are doing a respectable
870mb/sec

2. On both Hd's the *buffered reads* they doing a sucky 250kb/sec !!!

This is with no one accessing  the server too.
Anyone have any ideas as to why the buffered reads are so pathetic?
These are a pair of new a couple months ago WDC drives. I used an 80
conductor IDE cable. Is it possible not having hyper-threading enabled
in the system bios(I think) that this is tanking the buffered reads?

dmegs shows drives are doing UDMA 133mhz.
CPU hyper-threading disabled,,,:(.
hda: irq timeout: status=0xd0 { Busy }
ide: failed opcode was: 0xb0
hda: irq timeout: status=0xd0 { Busy }
ide: failed opcode was: 0xb0
hda: irq timeout: status=0xd0 { Busy }
ide: failed opcode was: 0xb0
hda: status error: status=0x58 { DriveReady SeekComplete DataRequest }

,,* many lines of the above failed opcode hda* 
hdb drive shows none of these errors..?

Looks like something is haywire with hda drive to me,or is it simply never 'catching up' 
from disk writing?
I have noticed when in the server room the HD light on this server is in fact running 
like mad,but not all the time.

I have not gotten any complaints (yet) of slowness in regards to file
access but I cant imagine it can be anywhere close to what it should be
with these readings.
Bottom line I am kinda stuck as of now as this is what I set up.
Sorry for long post again.

Take Care,
BC





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]