[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Flash sound gone?

My 64 bit SL6 LTSP system had working Flash for a while. I think it was 32 bit Flash 10 with a wrapper running in 64 bit Firefox. Anyway, for whatever reason sound suddenly stopped working. So I tried upgrading to the version 11 64 bit native flash player from Adobe. Again, video works fine but still no audio -- either on the server console or the thin client.

PulseAudio seems fine, as paplay works on both the server and the client. However, aplay returns:

ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave
aplay: main:660: audio open error: Device or resource busy

so if flash is trying to use alsa that might be the problem. I have the following alsa stuff installed:

rpm -qa | grep alsa

and I don't have any asoundrc files anywhere.

Any ideas how to get sound going again?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]