[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Webpage tanking TC



Hello,

Thank You All, for the suggestions.

I was going to try the Google Chrome suggestion, Downloaded the
available rpm,,from  the GC distro center,,but unfortunately,,there is
not a working version for CentOS 5.x?. 
I did find a link were someone had tried to manually compile GC on a
centOS 5.x build and linked it up,,as an binary. tried this and GC will
in fact open from this tar.gz binary but,,it is badly broken in regards
to adding the necessary plugins/extensions,etc.
So,scratch that idea for CentOS 5.x.

It is suppose to install fine via the rpm,,in EL6 from several postings.
It appears the glibc stuff is way too outdated in CentOS 5.x to support
GC?

I have also noticed on  most of the sites that really hangs the TC,,is
xulrunner,,always throws 'unresponsive script ' errors. This also
happened within the firebug plugin for Firefox,,which I did
uninstall,just to see if the Firebug parsing the webpage(s) was in fact
part of the root cause.



Take Care,
Barry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]