[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] OT: Anybody working with edubuntu 11:04 and stateless TC's?



Not sure how far you have gotten or where the process fails for you so ...

I've use Lucid 10.04 at the moment but have tried the 11.04 just because of the LTSP 5.2 support.  (look forward to the Centos6 version!) There didn't seem to be anything special about the install. Just be certain that you have the correct ltsp packages installed?  I check by simply using synaptic and filtering on ltsp to see what packages are installed.  Next, I'd make sure that the network is correct, ifconfig should show both interfaces configured.  The only thing I definitely do is to remove the Network Manager and manually define the settings in the /etc/network/interfaces configuration file.

If ltsp is installed, check that you have the correct client image.  My systems tend to be AMD based, so I have to explicitly build the client i386 images with ltsp-build-client --arch i386.  If it completes correctly, you should have a /var/lib/tftpboot/ltsp/i386 directory and also /opt/ltsp/images with the image.

This is enough to just boot a client. Also, check that the clients are set to PXE boot.

Sincerely,
Dave Hopkins


On Fri, Sep 9, 2011 at 8:07 PM, Alan Hodson <ahodson elp rr com> wrote:
Hi folks

I am working with a school that has a Dell PowerEdge T105 server, and the classic LTSP configuration for thin clients keeps eluding me. I must be skipping a step or overlooking an install for the thin clients to light up. Any personal anecdotes someone might want to share? I'm looking for the "make sure you ..." type of comment.
Thanks
A.Hodson
HodsonDTS.org

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]