[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] LTSP Gurus...Help pl : First LTSP install & Kernel panic




On Mar 2, 2012 12:36 AM, "Sanjay Arora" <sanjay k arora gmail com> wrote:
>
> Hello all
>
> I have just installed LTSP server on Centos 6.2 machine (Intel i7 - x86_64, fully updated with CR repo)  with two ethernet cards from this howto. Install script reported OK. Used an old Pentium PIII 550 Mhz machine as test client with a direct network connection with ltsp ethernet card of the server and a pxe boot cd. Used --release 11 option to generate the ltsp client.
>
> Seems that network card got an IP address from the dhcp server and started the boot process. Then I got this error:
>
> dracut warning: Boot has failed. To debug this issue add "rdshell" to the kernel command line.
> Kernel panic - not syncing: Attempted to kill init!
> Pid: 1, comm: init Not tainted 2.6.30.10-105.2.23.fc11.i586 #1
> Call Trace:
> .......
> .......
>
> Is my client processor supported? Or any configuration issue? I searched the net but most people seemed to have path errors...but here it seems that the client is getting the kenrel through tftp or whatever mechanism is used here....only the kernel or settings are causing kernel panic.
>
> I am hoping to utilize 12-13 old PIII 550 Mhz machines....kindly help.

Hmmmmmm....32bit 64bit combo issue?
What happens if you add rdshell parameter to kernel load?

Honestly have not tried installs using latest centos but should be simple. Do check paths in the scripts as these change from version to version.

Try ubuntu?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]