[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] lts.conf File edit debacle



Hello All,

Just wanted to share,this hoping it may help someone down the road.
A couple days ago,,on a fairly new install of CentOS 6.x / SL6.1 ltsp5,
I was adding three usb printers for three TC's. 

Later that afternoon all TC's  on this server would fail on boot,,at
"dracut: starting plymouth daemon". I had also updated several packages
on the server itself as well. I didn't know if possibly a server package
had caused something to change in a conf file for whatever reason? 

After many attempts to pinpoint the problem, I reinstalled ltsp-server.
Of course this ploped a new lts.conf file into place. Now the TC's once
again bootup as expected. In hindsight I should have known the prob was
in fact the lts.conf file.

I had edited the file in Webmin editor. I was able to reproduce the
problem again be editing the lts.conf file in the same manner(after
saving a backup).The file itself appears to be correct in the format. If
I done a side by side file compare with meld,using webmin on one,and vi
on the second they compare identical,although the webmin edited file
kills the TC's booting.

All i can figure is a white space is placed in the file,,maybe?
Ownership,and perms looks identical.
>From now on I will take the extra time to edit with vi.

Take Care,
Barry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]