[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] No possibility to login via xdmcp



Sorry, sudo ltsp-update-sshkeys solved my problem.

Best regards,
Radek


---
> Hello,
> 
> Few days ago I wrote my post concernig troubles with rdesktop. This
> problem I solved, but not exactly. My server runs with CentOS 6.3
> x86_64. I installed K12Linux, but I found that K12Ltsp daesn't supply
> rdesktop or xfreerdp package. There is no possiblity to install rdesktop
> or xfreerdp packages using chroot to /opt/ltsp/i386 directory because
> there is confilict of packages (/opt/ltsp/i386 directory holds i686
> packages, bud main server is x86_64). So, I try to avoid this problem by
> another way. I installed K12Linux in virtual machine with CentOS 6.3 x86
> and I added redesktop. All work the best. Next setp I moved from CentOS
> x86 K12Linux installation to x86_64 CentOS. Thin clients boot and load
> image. I can see LDM with SCREEN_01, I can login with rdesktop
> (SCREEN_02), but I couldn't login to the Linux server using LDM. It is
> possible to loggin to the same Linux server via XDMCP (XDM_SERVER
> parameter and starx scripts).
> 
> Why I couldn't login via LDM? 
> Let me add, that LDM_DIRECTX = True
> 
> Regards,
> Radek
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]