[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] HP T5520 client



Hello All,

Thanks for the suggestions. 

I did try using Konqueror as the web browser.This did make web browser
much faster when looking at flash heavy sites. My main objective was to
test on RED5 sites which seems to really tank thin client performance.
the prerformance was very nice using Konqueror,but strangely enough the
HP T5530(I had reported this TC as being a T5520 by mistake, for
completeness.) would still lock up when displaying the favorites within
Konqueor for some reason.
So I am not sure there may actually be more of an nic problem? I can not
see any obvious errors within X.org or system logs. The TC will
eventually hard lock or more often the XSERVER restarts and the TC winds
up at the login screen but mouse and keyboard does not respond so the TC
has to be rebooted.

Thoughts:

1. This TC does take quite a while to bootup into the login screen  from
being powered off. Around 80-90 seconds. About twice the amount of time
that other test TC's are taking.
2. I can see in the bootup sequence that this being a VIA Eden MOBO the
VIA Padlock is being recognized and activeated/used. I am wondering if
this add to overhead on the TC processing?
3. I do not have an second T5530 to test with and am wondering if their
may be 'physical' problems with this particular TC.
4. I am going to try and update the bios on this TC to see if this may
be a possible resolve. Slim chance I am guessing.

Barry




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]