[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] LTSP on EL 6.4



Hi,
Yes, I was hit by same issue. I just added EPEL repository and this helped with "mock".
EPEL contained somewhat older LTSP, however, upgrading it, or installing from elsewhere should not be an issue.
There are other obstacles to overcome on that particular distro, feel warned.

Emil Krotki
EkroTech
PL: +48 693 463 115


-------- Original Message --------
Subject: [K12OSN] LTSP on EL 6.4
From: Burke Almquist <burke thealmquists net>
Date: Mon, August 19, 2013 5:04 am
To: "Support list for open source software in schools."
<k12osn redhat com>

I've been unable to get LTSP to build on Scientific Linux 6.4. When I go to install ltsp-server (yum install ltsp-server) in cancels saying that it cannot find the 'mock' package, which is a dependency for ltsp-server. Has anyone else been able to install ltsp on CentOS 6.4 or RHEL 6.4?

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]