[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] No reaction following lts.conf changes



Hi,

I try to mange LTSP (5.9) with no effect.
Thin client starts, and I can logg in.

I arrange some changes in lts.conf and there is no effect.
I added in default section few lines as follow:

LC_ALL		= pl_PL.UTF-8
LANG		= pl_PL.UTF-8
XKBLAYOUT	= pl
KEYTABLE	= pl
LDM_LANGUAGE	= pl_PL.UTF_8
X_COLOR_DEPTH	= 24
HOTPLUG		= True
LOCALDEV	= Trye
SOUND		= True
LOCAL_STORAGE	= True
XINITRC_DAEMON	= True
SYSLOG_HOST	= server
TIMESERVER	= 192.168.67.1

and I added section destined to my thin client:

[00:0E:0C:B5:88:CA]
# XDM_SERVER	= 192.168.67.1
SERVER		= 192.168.67.1
LDM_DIRECT	= 192.168.67.1
SCREEN_01	= ldm
SCREEN_02	= xfreerdp -f --ignore-certificate --no-nla -k  0x00000415 -a
16 --plugin rdpsnd --data alsa --plugin drdynvc --data
tsmf:decoder:gststreamer --plugin rdpdr --data disk:usb:/media --
192.168.0.4	
SCREEN_03	= rdesktop -f -k pl -a 16 -r sound:local -r disk:usb=/media
192.168.0.4	
SCREEN_06	= xterm
SCREEN_07	= shell
# XRANDR_MODE_0	= 1920x1200
# XSERVER		= nv
# X_MONITOR_OPTION_01	= "1920x1200_60.00" 163.25 1920 2056 2256 2592
1200 1203 1245 -hasync +vsync
# X_MODE_0	= 1920x1200
# X_HORYZSYNC	= 30-80
# X_VERTEREFRESH = 56-75

After thin client rebooting I couldn't see any changes. There is no any
other SCREEN accessible like LDM (SCREEN_01). After trying screen change
(Ctrl+Alt+F2) I can see black screen with blanking pointer only. There
is no possible to return SCREEN_01. I can return to LDM using Ctrl+Alt
+F7

Let me add that I installed rdesktop and xfreerdp packages using next
commands:

# setarch i386 chroot /opt/ltsp/i386
<LTSP epel-6-i386> # mount /proc
<LTSP epel-6-i386> # yum install rdesktop xfreerdp
<LTSP epel-6-i386> # umount /proc
<LTSP epel-6-i386> # exit

Using LTSP 5.1 lts.conf was placed in /var/lib/tftpboot/ltsp/i386

Now I can read in the first line of lts.conf file "If using NFS,
lts.conf goes in /opt/ltsp/<arch>/etc/lts.conf." So I made symbolic
link /var/lib/tftpboot/ltsp/i386/lts.conf -> /opt/ltsp/i386/etc/lts.conf

and noting.

Could anybody advice me what I wrong? 

Best regards,
Radek



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]