[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] No reaction following lts.conf changes



Radek,
This may be of no assistance but I seem to recall in an earlier post
that one of your "true" statements in the lts.conf had a typo (iirc,
TRUE was misspelled).

At one time ltsp was quite sensitive to typos in lts.conf and would
ignore the entire config if it ran into any errors. Perhaps that's no
longer the case but it may be worthwhile to look it over.

Regards,
William (who spent way too much time looking for lost semi-colons in
perl scripts)

> Message: 1
> Date: Wed, 10 Jul 2013 21:21:15 +0200
> From: Radek Bursztynowski <radek bursztynowski waw pl>
> To: "Support list for open source software in schools."
> 	<k12osn redhat com>
> Subject: Re: [K12OSN] No reaction following lts.conf changes
> Message-ID: <1373484075 27694 37 camel alpaga bursztynowski waw pl>
> Content-Type: text/plain;	charset="US-ASCII"
> 
> Hello,
> 
> (Me again...).
> 
> Thanks again for all advices. I solved a lot of (my) problems, but not
> all. Now LTSP 5.4.4-23 and epel-6-i366 client work but I try to solve
> next problems:
> 
> 1. I defined three SCREEN_01 to SCREEN_03 in my lts.conf. All work fine,
> but I don't know why every time thin client boots SCREEN_03 the first
> while I expect SCREEN_01 the first time. How to change the order of
> SCREENS ?
> 
> 2. xfreerdp still supports mono sound only. Perhaps next version of this
> package will solve this problem :(.
> 
> 3. I added older version of client (Scientific Linux 6.1). Thin client
> boots but I can reach login window using Ctrl+Alt+F7 only while I copied
> lts.conf from my epel-6-i386 thin client (see point 1). It seems that
> thin client doesn't see lts.conf. I don't know why. Identical behaviour
> is with Fedora 11 thin client image. I can forget about SL 6.1 image,
> but I need Fedora 11 (i586 arch.).
> 
> Perhaps somebody could help me.
> 
> Best regards,
> Radek
> 
> ---
> > Radek,
> > 
> > rename your /opt/ltsp to /opt/ltspOLD
> > rename /var/lib/tftpboot to /var/lib/tftpbootOLD
> > Do a fresh ltsp-client-build
> > You will have to copy /var/lib/tfpbootOLD/pxelinux.0  & pxelinux.cfg to
> > your new  /var/lib/tftpboot/i386
> > 
> > Also I have experinced the login hit and miss with updateding,,
> > What that is,,if you installed icedtea-web for 'java-plugin' this is not
> > leaving an 'netx/lock file in the /tmp dir this resolves the prob until
> > a client is rebooted and the same user logs in two times???
> > 
> > Barry
> > 
> > 
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://www.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]