[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] No reaction following lts.conf changes



On Jul 12, 2013, at 8:45 PM, Enslaver wrote:

> Which wiki instructions are you referring to?  the documentation that is most current is in a file named something like README.rpminstall bundled with the RPM. I've been out of touch on my email what seems to be the specific issue?
I was thinking of these installation instructions http://wiki.ltsp.org/wiki/Category:Fedora that are linked to from here https://fedorahosted.org/k12linux/wiki/InstallGuide
I'd be happy to try and keep the wiki up to date since I have a login there. It seems like we've had some communication discontinuity with LTSP on RH/Fedora/EL. Every time the old website seems to get abandoned, and some of the knowledge is getting lost, except on this mailing list! Going from K12LTSP using LTSP 4  (thank you Eric H and Jim B!), to K12Linux revived by Warren on F11-14 and EL, to new LTSP on EL6 and Fedora 17/18 ... whew I feel old!


> On Jul 12, 2013 4:50 PM, "Burke Almquist" <burke thealmquists net> wrote:
> Radek, I think we've made this more difficult than it needs to be. I'm going to go back and do a fresh install of SL 6.4 and LTSP according to the wiki instructions. I think somehow a step got missed and this is leading you to do a whole bunch of extra work. I'm going to try to document this better.

So I went back and tried to install LTSP on a fresh install of SL6.4 and I got an error doing yum install ltsp-server. It couldn't find the package for mock in any of the default repositories apparently. Nothing on either wiki.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]