[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] FL_Teachertool on latest ltsp5



Joshua,

I pulled down the epoptes packages via yum,and when terminal launching
epoptes i get an error about python-twisted wants  python-zope-interface
needs to be version 3.6.0 minimum.

Centos 6 only provides python-zope-interface-3.5.3
I even tried editing the python site package for twisted to 3.5.0 ,, no
joy.

Can you when you have time change the requires for
epoptes/twisted/python-zope-interface some time?

Thank You,
Barry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]