[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K Few observations with ltsp-server 5.9 | Where I can find old ltsp-server 5.1 repository



William,

I didn't change anything. All config files including lts.conf I got from
my archive, and I use all the same services using the same config files.
My firewall is stopped. I will see soon what will be after new system
installation (I added the second NIC card i HDD dedicated to LTSP.

Best regards,
Radek


----
> Radek,
> Sorry for the obvious question but are your lts.conf files reasonably
> identical going from 5.1 to 5.9? In other words, you aren't using
> anything that slows things down like compression, etc. in the new
> version?
> 
> btw, thanks for sharing your experiences for those of us about to follow
> your footsteps.
> 
> thanks,
> William Fragakis
> 
> On Sun, 2013-06-23 at 12:00 -0400, k12osn-request redhat com wrote:
> > Message: 2
> > Date: Sun, 23 Jun 2013 13:19:49 +0200
> > From: Rados?aw Bursztynowski <radek bursztynowski waw pl>
> > To: <k12osn redhat com>
> > Subject: [K12OSN] Few observations with ltsp-server 5.9 | Where I can
> >         find    old ltsp-server 5.1 repository
> > Message-ID: <6825a18aca6506c10ad9f101248d527a 192 168 0 199>
> > Content-Type: text/plain;       charset="US-ASCII"
> > 
> > Hi,
> > 
> > Owing to help Joshua (many thanks again) I installed new LTSP K12 on
> > my
> > server, and I have few observation with it. I will try to do with this
> > something later, but today my fresh views are as follow.
> > 
> > Let me explain that my old thin clients are very old (the first one:
> > Pentium III 1000 MHz, 512 MB of memory, GeForce 7300; the second one:
> > notebook Compaq nc 8230, 2,4 GHz processor, 2 GB of memory, ATI
> > graphic
> > card), ltsp-server 5.9 and LTSP client epel-6-i386. Both my old
> > clients
> > cooperated with LTSP 5.1 very good.
> > 
> > Views:
> > 
> > 1. Notebook Compacq nc8230 starts booting, but after starting loading
> > image from TFTP service (I can see information on my screen) I can see
> > black screen only.
> > 
> > 2. Pentium III - boots, I can work with the client, but:
> >    - maximum resolution which I cant reach on my monitor (Samsung
> > SyncMaster T260HD) is 1680x1050, while with LTSP 5.1 I reached
> > 1900x1200;
> >    - is very slow and watching movies is not acceptable.
> > 
> > I can add, that one my thin client with AMD K6 III 400 MHz, 256 MB of
> > memory, and GeFforce 5xxx graphic card with ltsp-server 5.1 worked
> > fine,
> > including movies. I tested LTSP 5.1 with thnin client Pentium 200 MMX,
> > 128
> > MB of memory, and GeForce 440 and I can say, that this thin client
> > works
> > with LTSP 5.1 comparable to thin client Pentium III with LTSP 5.9 -
> > not
> > acceptable. Thin client Pentium 200 MMX was fine with LTSP 4.2.
> > 
> > I will check later LTSP 5.9 with another thin client with Pentium 4
> > and 1
> > GB of memory.
> > 
> > But I have old thin clients, which I would like to use now too.
> > 
> > So my question is:
> > 
> > Does anywhere LTSP 5.1 repository exist, which I can use to use my old
> > think client (let's forget about Pentium 200 MMX, but Pentium III as a
> > thin
> > client - why not?)?
> > 
> > 
> > Best regards,
> > Radek 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]