[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Few observations with ltsp-server 5.9 | Where I can find old ltsp-server 5.1 repository



I begin to think that my trouble can be joined with 2 NICs. It is my
first experience with 2 NICs configuration. The true is that my server
had two NICs, but one of them I didn't configure - was switched off.
Perhaps LTSP 5.1 recognized two of NICs, but I used only one, and LTSP
5.1 didn't force me to interesting of one downed NIC.

Now we can read in LTSP doc that the second NIC receives 192.168.67.1 IP
address by default. So LTSP 5.9 something do with second NIC (perhaps
something different like LTSP 5.1). Finally I could use LTSP 5.9 with my
main NIC, but network worked slowly. This is my surmise only.

I confirm myself with this think because after my new server
installation (server with two configured NICs), I was forced to
reconfigure Samba service, because Samba saw eht1 NIC as default
interface instead of br0, like in the past. When I described in smb.conf
br0 as a Samba NIC - Samba works fine.

But Firefox works to slow. We can inform Samba in smb.conf which NIC
should be use, but Firefox use system configuration. I think that I
should tell system which NIC is the first. But I don't know how.

I repeat that it is my surmise only. Perhaps tomorrow I will be more
clever.

Best regards,
Radek


---
> It looks to me as if there have been a number of changes in the setup for LTSP on EL/Fedora under the new version. I think the network setup and the build process have changed significantly. Thus we are having significant issues. Some of the fedorahosted wiki information, particularly the setup information that is specific to how Fedora/EL chose to integrate LTSP, may not apply now. I think that is part of the reason for our recent troubles. We really need to get the wiki updated with good information.
> 
> 
> On Jun 25, 2013, at 5:23 AM, Radek Bursztynowski wrote:
> 
> > Burke,
> > 
> > I know network limitation. My problem is, that on the same environment with LTSP 5.1 thin clients worked fine. With new LTSP - no. I asked myself - what happened (there is no any changes in switches, cables, server (and NIC), and thin clients (and NICs); I updated CentOS 6.3 to 6.4 and LTSP 5.1 with to newest)? 
> > 
> > Best regards,
> > Radek
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]