[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Physically thin clients crashing when trying to boot



Nothing on the server log files?
On this particular error,"[drm] nouveau 0000:01:00.0 0x824C: Init
table command not found: 0x06", it seems like the system is trying to
load the open source nVidia driver but it fails. Do all the other
clients have nVidia video cards as well?

On Mon, Oct 7, 2013 at 2:53 PM, Gary Nutbeam <gnutbeam gmail com> wrote:
> I upgraded our ltsp server to CentOS 6.4. I also upgraded the ltsp-server
> package. Did a ltsp-build-client, after checking the config files, removing
> the old /opt/ltsp/i386 directory, checking nfs, dhcp config, etc. A new
> virtual pxeclient is working, although X restarts the very first time you
> try and log in. The physical clients won't even boot properly. The error
> varies depending on the client.
>
> dhcp is working. They can boot to the network using PXE and retrieve the img
> to boot linux.
>
> The majority of clients crash after the "Booting Linux" message. A long list
> of messages; hex then a question mark then a message. Another machine that
> is different hardware, gives this message after "Booting Linux"
>
> [drm] nouveau 0000:01:00.0 0x824C: Init table command not found: 0x06
>
> I installed ltsp-server from the repo and I get these versions:
>
> ltsp-release-5-9.el6.noarch
> ltsp-server-5.4.5-22.el6.x86_64
> ltspfs-1.1-7.el6.x86_64
>
> Which is odd because according to the web page the stable build is
> 5.4.5-20.el6 from the k12linux.repo (the s3amazon address I think).
>
> Any ideas what is happening? Any help is much appreciated.
>
> Thanks.
>
> Gary.
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]