[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] pcscd dead

Hello Barry, hello All,

thanks for helping me out.

First of all, I noticed that according to the ps command, pcscd is running at bootup.
But I tried to change permissions anyway, that didn't solve the problem. EM is the same.

Searching further, if found that haldaemon is not running. I think that is the underlying problem.

So I'm not searching on how to fix haldaemon.

Greetings, J.

----- Oorspronkelijk bericht -----
Van: "Barry Cisna" <cisna-barry wc235 k12 il us>
Aan: "K12LTSP Mailing List" <k12osn redhat com>
Verzonden: Maandag 14 juli 2014 13:55:57
Onderwerp: Re: [K12OSN] pcscd dead


>From the looks of your last posted message here it may be simply a
permissions ,(on the client chroot, of course),thing with the pcsd

Just do an 'chmod -c -R 777 /'   ,,,to the pcsd directory along with the
actual pcsd executable/shell script.

Try restarting the pcsd service and see if this same error is thrown.

Kind of a rough way to do it but worth a try.


K12OSN mailing list
K12OSN redhat com
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]