[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] How to enable USB devices in K12LTSP



On 1/15/15, Barry R Cisna <brcisna eazylivin net> wrote:
> Any advancements on getting usb sticks to work on your k12ltsp install?

Well, I'm afraid no. I didn't find a solution inside K12LTSP.

> One thing in your message as far as user al, I never see the lower line
> of this when i do an " id username"
>
> uid=500(al) gid=500(al) grupos=500(al),101(fuse)
>  * i do not see this* context=user_u:system_r:unconfined_t

Probably this is a silly question but, have you enabled SELinux when
you executed the id command?

> Did you do this build on CentOS 5?

Yes, and then updated to CentOS 5.11.

> If so it could be the id command reveals more detail than CentOS 6. Just
> a guess?

I've haven't seen the output of id command on CentOS 6 recently, so I
need to take a look again in order tell you about it. I could have the
information tomorrow, if you are interested.

> It sounds like you are very close if you see the "Drives appear for user
> all?
> This build is about 6 years old now,and it does seem like there may have
> been a tweak that needed to be done to get usb sticks to work,but I sure
> don't remember what it is.
> It sure sounds like you are trying as best you can to get to the bottom
> of it.

Yes. I've tried for almost two weeks and didn't find a solution,
sadly. I couldn't install a higher version of CentOS because the thin
clients report unsupported processor at boot time so, I opted to
install Edubuntu 14.04 LTS which, I must say, has been impressively
good detecting the old hardware I am administering. Now, the thin
clients boot fast, memory sticks worked as expected, users can listen
music while they surf the web, and the system has updates until 2019.

Best Regards,
al


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]