[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: redhat 7.0's kickstart



I'd probably say:

nfs --server my_server -dir /mnt/source

instead of

nfs://mnt/source.

Or did they change anything going from rh62 to rh7? Anyway, then the stanza
should still be

nfs://server/mnt/source.

Regards, Wouter.

---------------------------------------------------------------
Wouter Liefting
Curriculum Owner Linux
IBM Learning Services
Tel. +31 (0)20 513 5057
Fax. +31 (0)20 513 2322
Internet: liefting nl ibm com


Andrew Park <apark cdf toronto edu> on 24-11-2000 06:36:17

Please respond to kickstart-list redhat com

To:   kickstart-list redhat com
cc:
Subject:  Re: redhat 7.0's kickstart




> OK... I've solved the NFS server not responding issue.
> Anaconda get executed, but it now says
>
>    Unknown installation method
>    anaconda --nfs://mnt/source/

Sorry I should have put exact error log.  It says

     unknow install method: nfs://mnt/source/.
     install exited abnormally
     ....

looking at the source code, it seems like if nfs://mnt/source/ is passed
in, then it'll be correctly parsed....  I've no idea why such a message.
Does anybody know what's going on?
Also, I've tried the updates disk...  It cannot find a module named log,
so I gave up trying that one...
Thanks

-A.



_______________________________________________
Kickstart-list mailing list
Kickstart-list redhat com
https://listman.redhat.com/mailman/listinfo/kickstart-list







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]