[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kickstart net mount problems



Hi, folks --

I'm using RH7 on our Compaq boxes and hope that this is the proper place
to ask a kickstart question.  If it isn't, please redirect me
appropriately.

We have created kickstart config files that work quite dandily from the
CDs, but would like to load from the network.  Every time I try to
specify the network mount, however, the install goes into interactive
mode and asks me for the mount info.  I can't for the life of me figure
out what it wants.

We store our CD images up on a NetApp filer under our CD farm, and so the
path to the RH7 disc images is

  mirnaf01:/cdfarm/RedHat-7.0/ProServer

and uder there we have a cd1, cd2, cd3, cd4 dir which contains the CD
tree under the CD volume label name.  That is, *I* think the "path to
the RedHat directory" is

  mirnaf01:/cdfarm/RedHat-7.0/ProServer/cd1/redhatlinux_i3867.0/RedHat

but I can't convince the booting client of that.

I am confident that it's on the network, 'cuz I can ping the booting
client from another machine.  I'm at a loss for how to get the network
image mounted, though.


TIA & HAND

:-D
-- 
David T-G                       * It's easier to fight for one's principles
(play) davidtg bigfoot com      * than to live up to them. -- fortune cookie
(work) davidtgwork bigfoot com
http://www.bigfoot.com/~davidtg/        Shpx gur Pbzzhavpngvbaf Qrprapl Npg!

Attachment: pgp00000.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]