[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ksconfig, language selection generates info in ks.cfg



On Thu, 2002-06-06 at 15:46, rpjday wrote:
> 
>   ksconfig has some strange behavior when letting you make the
> selections for language support.
> 
>   first, by default, the language is "u.s. english" -- fair enough,
> but what's generated in the ks file is
> 
>   lang en_US
>   langsupport --default en_US en_US
> 
> that second line could just as well be
> 
>   langsupport en_US
> 
> but it gets weirder.  say i select "german" as the installation
> language.  checking with "Save File" shows the new lines:
>   
>   lang de_DE		(ok)
>   langsupport --default de_DE de_DE en_US	(?????)
> 
> why is en_US still there when it was never selected?  and further,
> suppose i change my mind and put language back to english, then
> check the generated file:
> 
>   lang en_US
>   langsupport --default en_US de_DE en_US
> 
> what's "de_DE" still doing there?  i reverted back to english,
> but apparently ksconfig is hanging on to the previous german choice.
> and if i pick an additional language (say, spanish) from the language
> support list, that gets added to langsupport, but de_DE is *still*
> there.  apparently, there's no way to make it go away now.
> 
>   am i doing this correctly?  is it bugzilla time again?

Yes.  Please bugzilla this one.


Cheers,
   Brent

> 
> rday
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Kickstart-list mailing list
> Kickstart-list redhat com
> https://listman.redhat.com/mailman/listinfo/kickstart-list






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]