[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: minimally changing rh72 disk-1



I'm sorry, brain locked on the name.

It 'was' check-repository.py that I ran after
commenting out the todo line.  It reported problems
with the same package that genhdlist aborted on,
which was shown at the bottom of the stack trace
as it blew up.

My confusion is from the fact that I changed 
'nothing' and copied the whole cd to spinning disk,
and genhdlist failed, but when I ran it against the
cd itself (via its mountpoint) it worked fine.

--
---------- vince skahan boeing com --------------
   Connexion by Boeing - Cabin Network


-----Original Message-----
From: Tony Nugent [mailto:tony linuxworks com au]
Sent: Friday, June 21, 2002 3:58 PM
To: kickstart-list
Subject: Re: minimally changing rh72 disk-1 


On Fri Jun 21 2002 at 09:01, "Skahan, Vince" wrote:

> 
> genhdlist aborts with a traceback that points to one
> package.  I run dependency-check.py and it says
> "possible problem with package <its_name>".
> 
> I delete the package name from the comps file and
> run genhdlist again.  Aborts with a different package
> identified.
> 
> I delete it from comps. Run genhdlist again, same
> thing except ANOTHER package.  And so on.  And so on.

Yep, you'll have to keep fiddling with the contents of RedHat/RPMS/
and what you have in the comps file until you have all the
dependencies satisfied.

BTW, what is this "dependency-check.py" that you mention?






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]