[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: not enough disk space on "/" (multiple part instructions)



I am having a simular problem.  I had a kickstart config that worked fine
with RH 7.2.  When I try to use it with RH 7.3 it fails to load the RPM's 
as there is not enough space in the '/' partion.  

For me the magic number is 783M.  It does not matter how I lay out my partions
it always complains that I need 783M more in my root partion.  If I remove all
part statements from my kickstart config, then in that case it asks me how I 
want things setup (as far as partions are concerned) and after giving it that
information it works.  Simply reducing my partitions to / and swap in the
kickstart file does not help.  

Before anyone asks, I have verified that there is indeed enough space.

I have tried to look in the anaconda packages.py code (which is where the error
is printed), but fond that it is getting the ammount of space needed from the
rpm python library in the run method.  This is a compiled library it appears, so 
I have not found the source for it yet.

The bottom line is the part statement for the original poster and for myself
does not seem to work correctly.  Has anyone seen this behavior with 7.3.  How 
should it be fixed?

...james





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]