[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 7.3 Kickstart - seems broken



On Fri, 31 May 2002, rpjday wrote:

> On Fri, 31 May 2002, Chad M. Stewart wrote:
> 
> > 
> > James,
> > 
> > Thanks.  Appears that
> > http://www.redhat.com/docs/manuals/linux/RHL-7.3-Manual/custom-guide/s1-kickstart2-startinginstall.html
> > is wrong.  I had tried what you suggested back in 7.2 but it was broken
> > badly.  Appears the code got fixed in 7.3 but the documentation has not
> > been updated.
> > 
> > ks=http:<server>:/<path>
> > 
> > The installation program will look for the kickstart file on the HTTP
> > server <server>, as file <path>. The installation program will use DHCP
> > to configure the Ethernet card. For example, if your HTTP server is
> > server.example.com and the kickstart file is in the HTTP directory
> > /mydir/ks.cfg, the correct boot command would be
> > ks=http:server.example.com:/mydir/ks.cfg.
> > 
> > 
> > I'll go submit something to bugsplat on the doc being incorrect.
> 
> don't really need to -- i'm going thru the cust guide as we speak,
> and i'm emailing the poor woman at red hat who looks after it.
> i just emailed her about this.  i'm sure she's thrilled when she
> gets a new note from me in her mailbox. :-P

You are not filing bugs in buggyzilla?? As much as I hate the thing sending
them via email to someone may or may not work. Filing them in buggyzilla
means there is a record of them and anyone can tell what has already been 
submitted so as to avoid duplicate work. 

Please, put these in buggyzilla!

TIA,

-- 
.............Tom	"Nothing would please me more than being able to 
tdiehl rogueind com	hire ten programmers and deluge the hobby market 
			with good software." -- Bill Gates 1976

   			We are still waiting ....





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]