[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: new release?



Sun does not supply patches for anything older than 2.7.

We don't know the numbers, but apparently (since RH is a business), the
"many" weren't buying enough to foot the bill for the boxed sets.

On Mon, 27 Oct 2003, rmck wrote:

> So If your running an app on RH 9.0 when Fedora or even Red Hat Professional Workstation comes out you can't get any support/patches/rpms for it?? Will there be the option to upgrade to Fedora if you are already running an older version? Or do you have to buy Fedora then you can upgrade?
> 
> That doesn't seem like good buisness to me, there are so many customers using these versions (7.3,8.0,9.0) that basically your telling the customer what to do. Isn't the customer always right?
> 
> Really, Sun still supplies patches for 2.5.1. 
> 
> Thanks,
> Rob
> 
> 
> _______________________________________________
> Kickstart-list mailing list
> Kickstart-list redhat com
> https://www.redhat.com/mailman/listinfo/kickstart-list
> 

------------------------------------------------------------------------
Jim Wildman, CISSP, RHCE                                jim rossberry com
http://www.rossberry.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]