[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: syncRpms.py error...need help



Hi,
i tried to install the rpm-python but still it gives me the error on line 28
for no module rpm404

please help me its urgent for my course.


Regards,
Gautam Pagedar
CINS

----- Original Message -----
From: "Brett Schwarz" <brett_schwarz yahoo com>
To: <kickstart-list redhat com>
Sent: Thursday, October 30, 2003 9:42 PM
Subject: Re: syncRpms.py error...need help


>
> --- Alain TAUCH <anaconda maisondubonheur com> wrote:
> > On Thu, 30 Oct 2003 18:38:22 +0530
> > Gautam Pagedar [Gautam] wrote:
> >
> > Gautam> Hi,
> >
> > Hi,
> >
> > Gautam> i am trying to run syncRpms.py but it gives
> > some wired error
> >
> > where did you get it ? what RH are you running ?
> > this may
> > sometimes help ;-)
>
> Most likely he got it from my website
> (www.bschwarz.com)
>
> >
> > Gautam> message about missing module at
> > Gautam>
> > Gautam> line 28 import rpm404 as rpm,
> > Gautam> import error.: no module name rpm404
> > Gautam>
> >
> > since RH9, python scripts shouldn't use rpm404,
> > which is no more
> > available, but rpm.
>
> As Alain eluded to, you need to install rpm404-python
> or rpm-python depending on the version of RH you are
> using. You can use rpmfind to get this.
>
>     --brett
>
>
> __________________________________
> Do you Yahoo!?
> Exclusive Video Premiere - Britney Spears
> http://launch.yahoo.com/promos/britneyspears/
>
>
> _______________________________________________
> Kickstart-list mailing list
> Kickstart-list redhat com
> https://www.redhat.com/mailman/listinfo/kickstart-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]