[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kickstart on CD



Prasanna,

check this url: http://www.linuxdevcenter.com/pub/a/linux/2004/11/04/advanced_kickstart.html. It describes step-by-step how to create a bootable cd, with ks.cfg. I have tried it on FC3 and FC4, and it was ok. I have also tried to place my ks.cfg on ftp site(so, as to be able to change the ks.cfg easily, without re-writing the cd, every time I need to change sth). So i end-up having a bootable cd, that reads its ks.cfg from ftp site, and also gets the rpms, from the same ftp server.


Maria


Prasanna Ponnada wrote:

I am trying to create a customized minimal linux CD by placing ks.cfg in the isolinux directory of my CD.
This way, I am not making use of the dosutils directory.
However, during the boot process, it fails to find the kickstart file on my CD and the installation halts. On my other tty, I see the message "Searching for file on path /tmp/mnt//ks.cfg".

Has anyone encountered the above issue before? Any help/pointers would be greatly appreciated. I am trying
create the CD using RHEL 4.0 (base version with no updates) for x86_64.
I am making use of the below mentioned URL to create my customized minimal Linux CD.
http://fedoranews.org/blog/?p=650

Please find the extract of my isolinux.cfg file in the isolinux directory below:
-bash-2.05b$ cat isolinux.cfg
default myks
prompt 1
timeout 0
display snake.msg
label myks
 kernel vmlinuz
 append ks=cdrom initrd=initrd.img text ramdisk_size=8192

thanks
Prasanna

_______________________________________________
Kickstart-list mailing list
Kickstart-list redhat com
https://www.redhat.com/mailman/listinfo/kickstart-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]